Choice of a list with a condition in Excel

There are two sheets, in which there is two colums :

– from A1 to A3 with dates (example : 01/01/2016),
– from B1 to B3 with titles (example : formation n°1),

In a second sheet, there are :

– in A1, the list of the titles (with a scrolling menu, related to the sheet 2 B1:B3),
– in A2, a cell where we indicate the free date,

How to put in the A3 cell the formula that allow to say : if the date entered in the cell in more ancient than a date related to this title in sheet 2 then FALSE, otherwise TRUE.

Example :

Sheet 2
A B
01/04/2016 Formation 1
01/05/2016 Formation 2
01/06/2016 Formation 3

Sheet 1
A1
Formation 2
A2
01/04/2016
A2
FALSE (because the date for this formation is more ancient than the referential > Formation 2 that starts from 01/05/2016

?

The formula is the following (in A3) :

=SI(A2="";"";SI(A2